Select a different vehicle  
Recently Viewed
There are no recently viewed vehicles to display

Average Consumer Rating 112 Total Reviews
Write a review

Performance
Comfort
Value
Fun-to-Drive
Interior Design
Exterior Design
Build Quality
Reliability
7 of 8 people found this review helpful
Very Dissappointed
By jgcalbny on
Vehicle
2013 Ford C-Max Hybrid SE 4dr Wagon (2.0L 4cyl gas/electric hybrid CVT)
Review
I have now owned a 2013 Ford C-Max for exactly 3 months, and I am not at all happy with my purchase. Like most C-Max owners, I only get 34-35 mpg. I drive a combination of regular roads and highway roads. My main concern with the car isn't the substantially lower than advertised mpg, but rather the fact that I have now had to have Ford Roadside Assistance come and jump my car on 4 different occasions, plus had my friends jump it once. I have brought it in multiple times for service, to two different Ford dealerships. Each time, getting the same answer: "There's nothing wrong with your battery, and we did the latest update. That should fix the problem." And yet still no solution.
Favorite Features
Sync
Suggested Improvements
I just want a car that starts all of the time, not some of the time. And one that gets 40 mpgs like what is advertised.
Recommend (7) (1)
Report it
Comments (3) Post a Comment
By tworvpcmaxsel
on 05/31/13 14:46 PM (PDT)

Saw this on another C-Max Board: "I copied this from the other forum. You might want to print this and give it to your service writer. from salman "More information: Upon hearing that my battery was dead after all the battery related TSBs were performed, Ford engineers told the mechanic working on my car to check the following electrical connectors for water intrusion: C134, C144, C140, C1812, and C1651. One of those is for fog lights. C1812 is for the coolant water pump. I am not sure yet what the others are for. These connectors are all on the main engine wiring harness. Water was found in connectors C144 and C1651. Ford does not have replacement connectors available, so the engineers are recommending replacement of the entire wiring harness. A week to get the part, 1 or 2 days to install. According to the engineers, they do not know whether the connectors have a design defect or were damaged during initial assembly. A key point to remember is that the engineers directed the mechanic to check these connectors because water has been found in them on other cars. The engineers said, "We have seen water intrusion at these connectors that can cause intermittent battery drain concerns." The TSBs about the display screen and DC converter (i.e, charger) clearly do not fully resolve the 12 volt battery problems." Also Read on yet another Board that the Liftgate latch could have a Problem where it does not close Properly. leaving the lights on and in turn Draining the Battery! Something worth Checking into or at least make sure the Lights are out before leaving the car overnight? Hope these Help?

Report it
By gary179
on 06/02/13 12:10 PM (PDT)

My C-Max did the same thing, tried to start the car only to find that the battery was dead. about a week later my wife was standing in the garage when the head lights came on by themselves( nobody was near the car). I tried opening and closing doors, when I opened and closed the lift gate the lights went out. The dealer couldn't find the problem. when driving the car with the air conditioning on, the car makes a loud whining noise until I gain speed,then it goes away. It's a strange car and I don't know what to expect, I don't think the dealers service department does either. I'm afraid this car is going to be a problem.

Report it
By klovors_mom
on 12/09/13 11:57 AM (PST)

Me too

Report it
Post a Comment

You must be signed in to post a comment.

Register

ADVERTISEMENT
Nearby Inventory Zip Code UPDATE
 
ADVERTISEMENT
ADVERTISEMENT